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Power Commander V 
Panoramica Finestra Software 
 
 

Versione del software 
Map - Fuel - Cylinder – Gear 
Indica su quali cilindri e marce 
ha effetto la mappa selezionata. 

 
 
 
% Throttle – Indica i punti di 
intervento sulla posizione acceleratore 
suddiviso in colonne. 
 
Map Position 1 – Indica la mappa 
caricata nella posizione 1 che 
contiene le Tavole sotto indicate. 
 
Ignition Module – Tavola anticipo 
 
Primary Module (PCV) 
Tavole Autotune riferite al modulo 
Primario, di cui : 
 
Target AFR – Obbiettivi Aria/Benzina 
 

Trim – Tavola correzione Autotune 
 
 
Secondary Module (SFM) 
Tavole Autotune riferite al modulo 
Secondario, di cui : 
 
Target AFR – Obbiettivi Aria/Benzina 
 

Trim – Tavola correzione Autotune 
 
 
( Le tavole in grigio non sono abilitate 
o non è collegato il dispositivo). 
 
 
RPM - Indica i punti di intervento sui 
giri motore suddiviso in righe. 
 
 
Open Map - Apri Mappa 
Save Map - Salva Mappa 
Get Map - Ricevi Mappa 
Send Map - Invia Mappa 
Get Table - Ricevi Tavola 
Send Table - Invia Tavola 
 
 
 
 
3 Device Connected – Indica il collegamento 
Di 3 unità (Es.: PCV, SFM, IGNITON)  
 
Map Sent Succesfully – Finestra di    Map 1 Notes – Mostra le note relative 
Dialogo/conferma.      alla mappa 1. 



 

Finestre di visualizzazione dati in tempo reale : 
 
 
 
     I seguenti canali mostrano dati utili quando il motore è avviato: 
 
 
 

 
 
 
 
RPM - Giri Motore. 
 
 
 
 
 
 
% Throttle - Posizione acceleratore. 
 
 
 
 
 

 
AFR - Rapporto Aria/Benzina (stechiometrico). 
 
 
Duty % - Indica la percentuale di apertura degli iniettori 
primari (PCV) riferita ad un giro di albero a camme. 
 
Fuel Adj - Variazione effettuata dal PcV. 
 
 
Gear - Marcia inserita. 
 
 
Ign Adj- Variazione effettuata dal Modulo Accensione. 
 
 
SFM Duty % - Indica la percentuale di apertura degli 
iniettori secondari (SFM) rif.ad un giro di albero a camme. 
 
SFM Fuel Adj - Variazione effettuata dal SFM. 
 
Speed - Indica la Velocità. 
 
Engine Temp - Indica la temperatura motore. 
 
Current Map - Indica la mappa utilizzata ( 1 o 2 ). 
 

 
 
Auto Tune Running 
Indica che l’ Autotune 
è in funzione. 

System Power 
Indica che l’unità è alimentata  Device Errors 

         Indica la presenza di errori 



 
Funzioni Principali 
 
Ricevi Mappa , Salva Mappa , Apri Mappa , Invia Mappa 
 
Nota: Per dialogare con il PcV è sufficiente collegare il cavo USB al computer. 

Non è richiesta ulteriore alimentazione né di accendere il quadro/motore del veicolo. 
 

Una volta collegato il PcV al computer cliccare su “ Table ” per visualizzare la tavola benzina 
automaticamente acquisita, oppure premere il pulsante “ Get Map “ e successivamente su “ Table “. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Salva Mappa 
Premere il pulsante “ Save Map “ per salvare il file sul computer. 
 
Apri Mappa 
Premere il pulsante “ Open Map “ per scegliere la mappa da caricare fra quelle presenti sul computer. 
Le mappe installate dal CD-Rom o scaricate dal sito vengono normalmente archiviate nella directory 
C:\Program Files\Power Commander 5\Maps 
 
Invia Mappa 
Premere il pulsante “ Send Map “ per inviare la mappa (tutte le tavole, e le note) al PcV. 
 
Ricevi Tavola 
Premere il pulsante “ Get Table “ per ricevere dal PCV la sola tavola selezionata sul software. 
 
Invia Tavola 
Premere il pulsante “ Send Table “ per inviare al PCV la sola tavola selezionata sul software. 



Guida all’utilizzo del PCV 

 

Maggiori informazioni ed istruzioni disponibili sul CD fornito con la centralina. 
 
Ora che avete installato il vostro Power Commander ecco una veloce panoramica sull’utilizzo dell’unità. 
 
Il Power Commander V viene consegnato pre-programmato con la mappa più idonea in base alla 
combinazione di accessori montati sulla sua moto e che il rivenditore ha comunicato al momento dell'ordine. 
Sul retro della centralina stessa troverete una etichetta rossa che riporta il codice della mappa inserita. Se si 
necessita caricare una mappa differente occorrerà seguire i punti descritti di seguito: 
 

• Inserire nel computer il CD fornito. Il CD è programmato per avviare automaticamente il menu di 
setup nel giro di pochi secondi. (Se il menu non compare nel giro di 30 secondi è possibile andare 
sull’icona “Risorse del Computer” e fare doppio click, quindi doppio click su “Unità CD” ed in ultimo 
doppio click su “setup.exe” . Questa procedura per avviare manualmente il CD). 

 

• Perché il Power Commander possa comunicare con il computer occorre prima di tutto installare il 
software Power Commander Control Center. Selezionare il linguaggio Italiano cliccando sulla relativa 
bandierina nella parte bassa. Cliccare quindi su “Installa Software” e seguire le indicazioni sullo 
schermo. (Questa procedura creerà una directory denominata 
C:\Program Files\Power Commander 5 in cui il software verrà installato e successivamente 
memorizzate le mappe). 

 

• E’ possibile trasferire sul computer le mappe per il/i modello/i di moto desiderata/e presenti nel 
database sul CD. Cliccare su “PCV-Banca mappe” Selezionare la marca della moto quindi il modello. 
(Questa procedura installerà automaticamente le mappe del modello selezionato nella directory 
C:\Program Files\Power Commander 5  

 
 

La versione più aggiornata del software e delle mappe sono disponibili sul sito internet 
www.powercommander.it 

 
 

• Le mappe PCV non sono le stesse del PCIII. Occorrerà caricare solamente le mappe con estensione 
.pvm . 

 

• Per poter inviare le mappe al Power Commander occorrerà innanzitutto collegare il cavo USB al 
computer ed all’unità Power Commander. Accertarsi di aver inserito fino in fondo il cavo nel PCV. 
Aprire il software Power Commander Control Center facendo doppio click sull’icona del computer. 
Cliccare su APRI MAPPA e scegliere la mappa che si vuole utilizzare dal database. Una volta che la 
mappa è visualizzata nella tabella premere INVIA MAPPA.  

 

• I valori nella mappa indicano la percentuale di benzina modificata rispetto all’originale. Se si utilizza 
un valore di 10 nella mappa, a quel dato regime di giri / angolo farfalla la carburazione risulterà più 
ricca del 10% rispetto all’originale. Se il valore impostato è invece di -10 allora la carburazione 
risulterà più magra dell’originale. C’è quindi la possibilità di variare finemente la curva di carburazione 
alterando questi valori. Ci raccomandiamo di effettuare la messa a punto presso un Power 
Commander Tuning Center che ha la possibilità di rilevare accuratamente la curva di benzina della 
moto, per poterla ottimizzare attraverso ogni cella. Senza la possibilità di leggere il rapporto 
Aria/Benzina della moto non è possibile effettuare delle variazioni accurate alla curva di benzina. 

 

• Se si scollega la batteria oppure si rimuove il Power Commander dalla moto la mappa non andrà 
persa. L’unico modo di perdere la mappa è quello di caricare un’altra mappa nell’unità. 

 
Il Power Commander viene fornito già configurato per la Posizione Farfalla (TPS), Velocità e Posizione 
Marcia. 
 



Se si verifica la necessità di riconfigurare uno di questi parametri è possibile andare nel menu 
STRUMENTI POWER COMMANDER -> CALIBRATE . La velocità e la posizione marcia sono stati 
impostati con il rapporto di trasmissione originale ed i pneumatici originali. Se si necessita di riconfigurare 
la velocità oppure l’indicatore conta marce è necessario mettere la moto sul cavalletto centrale posteriore 
oppure su un banco prova. 
 

CALIBRAZIONE TPS 
E’ importante che il software PCV legga 0% Farfalla 
quando il motore è in temperatura di esercizio ed al 
minimo. Se si necessita di doverlo reimpostare 
accertarsi che il motore sia completamente riscaldato 
prima di procedere. Con il motore spento premere su 
Reset, aprire l’acceleratore fino al massimo e 
rilasciarlo, quindi premere OK. Se la moto è dotata di 
acceleratore a controllo elettronico fly-by-wire sarà 
possibile calibrare correttamente l’angolo farfalla su un 
banco prova. 
 

 

CALIBRAZIONE VELOCITA’ 
Inserire nel campo “Target Speed “ un valore di velocità (minimo 50 
km/h). Far girare la ruota posteriore alla velocità indicata e quando 
la velocità è stabile cliccare su “ Calibrate “ , quindi su OK. 
 
Per una regolazione più precisa si consiglia di eseguire il settaggio 
su un banco prova. 
 
 
 

 

CALIBRAZIONE MARCIA INSERITA 
Una volta calibrata la velocità è possibile calibrare la 
lettura marcia inserita, se desiderato. Posizionare la 
moto sul cavalletto centrale oppure su un banco prova 
ed inserire la prima marcia. Rilasciare la frizione, 
mantenere l’acceleratore stabile e cliccare su “ Calibrate 
“ per la marcia 1 ( Gear 1 ). Ripetere questo punto per 
tutte le marce. Se la moto ha 5 marce, inserire nel 
campo della sesta marcia dei valori inferiori rispetto a 
quelli della 5^ marcia. Cliccare OK. 
 
 

CONFIGURAZIONE 
Engine temp – Mostra la temperatura motore letta 
tramite la porta J1850 oppure segnale 0-5v. 
Pressure input – Permette di impostare correzioni alla 
mappa basate su un segnale 0-5v. 
Map switch – Abilita la selezione della doppia mappa 
se si utilizza un selettore. La funzione non deve essere 
abilitare se si utilizza il dispositivo Auto Tune. 
Quick shifter – Regolazione dei tempi di taglio. 
Impostazioni in base alla marcia sono possibili solo se 
il software riconosce le marce. 

Startup fuel – Regolazione di benzina per la fase di avviamento. 
Rev Xtend – Abilita/Disabilita la funzione Rev Xtend (non usare in assenza del Modulo Accensione). 
Auto Tune – Configura le opzioni dell’ Auto Tune. 
Harley ECM data – Seleziona i dati J1850. Cliccare con il tasto destro tutti gli strumenti sulla schermata 
principale per visualizzare i dati Harley. 
 



Temperatura motore 
Sui modelli Harley la temperatura motore 
viene visualizzata grazie ai dati J1850. 
Spuntare la casella “Enabled” e selezionare 
Harley ECM data nel campo “ Source ”. 
Per tutti gli altri modelli la temperatura 
motore può essere configurata attraverso 
l’input analogico. Con più caselle verranno 
configurate maggiore sarà l’accuratezza 
della lettura. Inserire il voltaggio rilevato con 
il tester sul filo di segnale analogico del 
sensore in relazione alla temperatura 
motore. 
 
 

 
 

Pressione 
E’ possibile impostare delle correzioni 
(offset) alla mappa benzina basate su 
questo segnale 0-5v. Questa funzione 
nasce per le applicazioni turbo, ma può 
essere utilizzata con qualsiasi tipo di 
segnale 0-5v. 
 

Inserire il voltaggio rilevato con il tester sul 
filo di segnale in relazione alla lettura che si 
vuole visualizzare sulla finestra software. 
 

Su tutti i modelli non Harley-Davidson se si 
utilizza l’ingresso analogico per configurare 
la temperatura motore NON DEVE essere 
utilizzata la funzione pressione. 

 
 
 
 
 Cambio Elettronico 

 Se si utilizza il cambio elettronico accertarsi  
 che la casella “Enabled” sia spuntata. 

 
Se il settaggio marcia inserita è stato 
configurato il PCV ha la possibilità di 
regolare il tempo di taglio in base alla 
marcia inserita. Selezionare “Gear 
Dependent” nel menu a tendina. 

 
Se il settaggio marcia inserita non è stato 
configurato il software utilizzerà lo stesso 
tempo di taglio per tutte le marce. 

 
Minimum RPM – Regime minimo a cui il 
cambio elettronico può essere attivato. 

 
Shift Interval – periodo di tempo fra due 
cambiate durante il quale il cambio 
elettronico non si attiva. Tempo espresso in 
millisecondi. 

 
 



 
Start up Fuel 

La funzione Start up fuel può essere basata 
sul tempo oppure sulla temperature motore. 
Scegliere la modalità attraverso il menu a 
tendina. 
 

Run Time – dal primo giro di albero motore 
il software invierà la percentuale di benzina 
impostata per il totale del tempo indicato in 
secondi. 
 

Engine Temp – il software invierà la 
percentuale di benzina in aggiunta alla 
mappa base, in base alla temperatura 
motore. Questa funzione può essere 
utilizzata solamente se la temperatura 
motore è stata configurata. 

 
 
 
 
 

  Auto Tune 
 

Ogni PCV viene fornita da Dynojet già 
configurata per essere utilizzata con il kit 
Autotune. Le spiegazioni dettagliate per 
questi settaggi di configurazione sono 
fornite nella confezione dei kit di Autotune. 

 
 
 
 
 
 
 
 
 
 
 

   Harley ECM data 
 

I dati J1850 passano attraverso ogni PCV 
di tutti i modelli Harley. Questo permette al 
software di visualizzare ogni canale 
elencato. 

 
I canali velocità e temperatura motore sono 
già abilitati da Dynojet al momento della 
consegna. Per abilitare gli altri canali 
spuntare la casella a fianco del canale. 
Questi canali possono essere visualizzati 
sulla finestra principale del software 
cliccando su uno qualsiasi degli strumenti 
digitali. 



Power Commander V 

Funzione Cambio Elettronico 
 
 
Tutte le unità PCV sono già predisposte per la funzione cambio elettronico. 
 

Sulle moto il cui impianto di alimentazione originale prevede 1 solo iniettore per cilindro è sufficiente 
collegare il sensore Dynojet all’unità PCV. 
 

Sulle moto il cui impianto di alimentazione originale prevede 2 iniettori per cilindro (iniettori primari o inferiori 
ed iniettori secondari o superiori) l’unità Power Commander controlla gli iniettori principali o inferiori. 
 

Per avere la totale funzionalità del cambio elettronico in questo caso oltre al PCV occorre uno dei seguenti 
moduli aggiuntivi : 
 

- Modulo Q.E.M. (Quickshifter End Module) o Modulo per Cambio Elettronico 
Il Modulo QEM si collega agli iniettori secondari o superiori ed invia l’input per il cambio elettronico. 
 

- Modulo S.F.M. (Secondary Fuel Module) o Modulo Carburante secondario 
lI Modulo SFM si collega agli iniettori secondari o superiori e permette la gestione degli iniettori 
secondari o superiori, inoltre invia l’input per il cambio elettronico. 
 

- Modulo I.M. (Ignition Module) o Modulo Accensione 
Il Modulo IM si collega alle bobine di accensione, permette la gestione dell’anticipo ed invia l’input per il 
cambio elettronico. 
 

Alcuni esempi di moto con doppio iniettore per cilindro che richiedono uno dei moduli aggiuntivi : 
  

 Aprilia   BMW 
 RSV4 **  2010-2012  S 1000 RR  2010-2012 
  

 Honda   Mv Agusta 
 Cbr 600rr  2003-2012 F4 1000 RR ** 2010-2012 
 Cbr 1000rr  2004-2012  
  

 Kawasaki  Suzuki 
 Zx-6r 2007-2012  Gsx-r 600  2006-2012 
 Zx-10r 2008-2012 Gsx-r 750  2006-2012 
   Gsx-r 1000  2005-2012 

 Yamaha  Gsx-r 1300  2008-2012 
 R6  2006-2012 B-King 1300  2008-2012 
 R1  2009-2012 
 
** Il kit Power Commander V per questo modello è fornito completo di Modulo SFM. 
 
 

Per abilitare la funzione Cambio Elettronico : 

 

Cliccare nel menu Power Commander Tool -> Configure -> Feature Enables and Input Selections 
 
 



_____________________________________________________________ 
Funzione Cambio Elettronico (continua) 
 
 
Spuntare quindi la casella Quick Shifter  e premere il pulsante Configure 
 
 

 
 
 
Nota: L’impostazione “ Switch Input 2 “ indica il collegamento dei due fili del cambio elettronico nelle 
posizioni 4 & 5 della morsettiera del PcV 
 

 
 
Se la posizione 4 (massa digitale) fosse occupata è possibile utilizzare in alternativa la posizione 6.



_____________________________________________________________ 
Funzione Cambio Elettronico (continua) 
 
Mode : 

- Impostando la modalità  Single Time il tempo di taglio sarà uguale per tutte le marce. 
- Impostando la modalità  Gear Dependent sarà possibile variare il tempo di taglio in funzione della 

marcia inserita. 
 

La modalità Gear Dependent richiede l’impostazione opzionale per il riconoscimento della marcia inserita e/o 
velocità. (Riferirsi alle istruzioni specifiche). 
 

                            
 
 

Switch Style: 
Permette di impostare le caratteristiche del sensore cambio elettronico utilizzato. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



____________________________________________________________ 

Funzione Cambio Elettronico (continua) 
 
 
 

 
 
 
 
 
Minimum RPM –  Regime minimo a cui il cambio elettronico 
                             può essere attivato. 
 
Shift Interval  –  periodo di tempo fra due cambiate durante            
                             il quale il cambio elettronico non si attiva. 
                             Il tempo è espresso in millisecondi. 
 
Kill Mode  –  Permette di modificare la modalità di taglio  
                             del cambio elettronico: 
    Kill Fuel Only  = Taglio sull’iniezione 
    Kill Ignition Only  = Taglio sull’accensione 
    Kill Fuel and Ignition  = Taglio su iniezione e accensione 
 
 
Kill Times (mSec) – Tempo di taglio impostato. 
 
 
 
 
 
 
 
 

 
 
Premere il pulsante OK per memorizzare le nuove impostazioni oppure Cancel per annullarle. 
 
 



Power Commander V 
Regolazione TPS 
 
Tutte le unità PCV sono consegnate pre-regolate sul modello specifico, non è quindi necessario effettuare 
l’allineamento farfalla. 
In caso di necessità è possibile effettuare l’allineamento seguendo la procedura indicata, per la quale si 
consiglia di operare su un banco prova: 
 
 
1) Accendere il motore e portarlo ad almeno 60 gradi di temperatura. 
 
2) Selezionare il menu Power Commander Tools -> Calibrate -> Throttle Position 

 

 
 

 

3) La finestra mostrerà i valori attualmente impostati . 
 
 

 
 
 
 
4) Per regolare diversamente premere il pulsante Reset. 
    Le impostazioni precedenti saranno cancellate, ed il valore del voltaggio minimo sarà automaticamente   
    memorizzato in base al valore Sensor Voltage. 
 
 

 



 

Regolazione TPS (continua) 
 
 
5) Aprire completamente l’acceleratore, il valore del voltaggio massimo verrà automaticamente memorizzato 
    in base al segnale massimo rilevato del sensore. 
 
 

 
 
 
Premere il pulsante OK per salvare i dati ed uscire. 
 
Premendo il pulsante Cancel le nuove impostazioni non verranno salvate e verranno mantenute le 

impostazioni precedenti. 
 
 
 
IMPORTANTE : 

 
Sulle moto dotate di acceleratore elettronico (fly-by-wire) l’unità PCV si collega al sensore di 
angolo farfalla sul corpo farfallato che non è direttamente correlato al comando acceleratore gestito dal 
pilota. 
Per questo motivo, quando si regola il TPS sul software PCV si raccomanda di settare solamente la 
posizione di tutto chiuso dopo che il motore è stato completamente riscaldato. 
 
Utilizzare il pulsante freccia ( < ) accanto a Minimum Voltage per effettuare questa regolazione, quindi 
cliccare ok. 
 
Non regolare la posizione Maximum Voltage se non si è sul banco prova o se non si ha la possibilità di 
tenere stabilmente l’acceleratore al 100% di apertura, con il motore : 
- al di sopra di 8.500rpm per le Aprilia RSV 4  2009-2011 
- al di sopra di 9.000rpm per le Bmw S 1000 RR 2010-2011 
- al di sopra di 9.500rpm per le Yamaha R6 2006-2009 
- al di sopra di 7.000rpm per le Yamaha R1 2007-2009, 
- fra i 5.500 rpm ed i 9.000 rpm per la Yamaha V-Max 1700 2009 
 
 
 
 
 
 
 
 
 
 
 
 
 



Power Commander V 
 

Calibrazione Velocità (Speed Input) 
 
 
Perchè la funzione Speed Input sia utilizzabile occorre collegare l’unità Power Commander V al sensore di 
velocità originale del veicolo seguendo le istruzioni specifiche fornite con la centralina. 
 
Tutte le unità PCV sono consegnate pre-regolate sul modello specifico con i rapporti originali ed il 
pneumatico di serie, non è quindi necessario ripetere il settaggio se non vengono variati questi parametri. 
 
La calibrazione della velocità del Power Commander preimpostata è allineata alla velocità reale, 
generalmente inferiore a quella indicata dalla strumentazione originale di circa 5-10%. 
 
In caso di necessità è possibile effettuare l’allineamento seguendo la procedura indicata, per la quale si 
consiglia di operare su un banco prova: 
 
1) Selezionare il menu Strumenti Power Commander -> Calibrate -> Speed Input 
 

 
 
 
2) Inserire nel campo Target Speed un valore di velocità non inferiore a 50, ad esempio 100 o 200. 
 

 
 
3) Avviare il veicolo e verificare che il campo Sensor Frequency (Hz) mostri un valore progressivo in  
    funzione della velocità. 
    Portare il veicolo alla velocità impostata su Target Speed e premere il pulsante Calibrate; il campo Scalar    
    indicherà il nuovo valore, ed il campo Current Speed la velocità corrente. 
 
4) Premere il pulsante OK per salvare i dati ed uscire dalla funzione. 
    Premendo il pulsante Annulla le nuove impostazioni non verranno salvate e verranno mantenute le  
    impostazioni precedenti. 



Power Commander V 
Calibrazione Marcia (Gear Position) 
 
 
L’unità Power Commander V può riconoscere in quale marcia si trova la moto, ci sono due metodi per farlo: 
 

a) Calcolo del rapporto Giri/Velocità (metodo più comune) 
b) Acquisizione del segnale del sensore Gear Position Sensor (se presente sulla moto) 

 

a) Impostazione per il Calcolo del rapporto Giri/Velocità. 
 

Perché l’unità PCV possa calcolare la marcia inserita (Gear Position) è necessario che la funzione Speed 
Input sia stata abilitata e calibrata (riferirsi alle istruzioni specifiche). 
 
Tutte le unità PCV sono consegnate pre-regolate sul modello specifico con i rapporti originali ed il 
pneumatico di serie, non è quindi necessario ripetere il settaggio se non vengono variati questi parametri. 
In caso di necessità (ad es. variazione del numero di denti della corona o del pignone) è possibile effettuare 
il settaggio seguendo la procedura indicata. 
 
1) Selezionare il menu Strumenti Power Commander -> Calibrate -> Gear Position. 
 
2) Selezionare Gear Ratio come sorgente. 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3) Inserire la prima marcia e rilasciare completamente la frizione. 
    Non c’è un regime minimo obbligatorio a cui tenere il motore.  
 
 

 
 



 
 

Calibrazione Marcia  (continua) 

 
4) Inserire la seconda marcia e rilasciare completamente la frizione. 
 

 
 
 
5) Ripetere la procedura per tutte le marce. 
   
    Se il veicolo ha solamente 5 marce il campo “Gear 6” non sarà presente. In caso contrario dovrà essere   
    impostato a zero ( 0 ). 
 
6) Premere OK per confermare. 
 
Nota: 
Se si variano i rapporti della moto potrebbe essere necessario ripetere la taratura del segnale velocità e 
della marcia inserita. 
 
 

b) Acquisizione del segnale del sensore Gear Position Sensor 
 

Se la moto è dotata di sensore GPS è possibile collegare l’unità PCV (input # 2 Analogico 0-5v) direttamente 
al filo del segnale del sensore ed acquisirne il voltaggio. 
 
Per alcune moto (es. Zx-10r 11-12, Bmw S 1000 R) l’unità PCV è predisposta con un filo Blu/Bianco 
aggiuntivo nel cablaggio PCV per questa funzione, senza dover quindi occupare l’input #2 

 
Una volta collegata l’unità PCV al sensore GPS originale: 
 
1) Selezionare il menu Strumenti Power Commander -> Calibrate -> Gear Position , quindi Voltage come  
     sorgente. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
Premere per calibrare 
la seconda marcia 
 

 

Calibrazione Marcia  (continua) 
 
 
2) Accendere il motore al minimo ed inserire la prima marcia quindi premere Calibrate 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2) Inserire la seconda marcia quindi premere Calibrate 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3) Ripetere la procedura per tutte le marce. 
 
4) Premere OK per confermare. 
 

Voltaggio del sensore originale 

Premere per calibrare 
la prima marcia 



Power Commander V 
Funzione Pompa di Ripresa 
 
 
Tutte le PCV sono dotate della funzione Pompa di Ripresa (o Accelerator Pump). Per abilitarla occorre 
collegare il computer al PCV tramite il cavo USB poi : 
 
 
 
 
1) Cliccare nel menu Power Commander Tool -> Configure -> Feature Enables and Input Selections 
 
 

 
 
 
 
 
2) Spuntare la casella Accel Pump e premere il pulsante Configure :  
 
 

 
 
 



____________________________________________________________ 
Funzione Pompa di Ripresa (continua) 
 
 
 
 

 
 
 
Trigger : 
Determina la velocità dell’acceleratore necessaria per attivare la funzione 
Si suggerisce di utilizzare valori compresi fra 5 (lenta) e 50 (veloce); Strada = 10, Pista = 15 
 
Duration : 
Indica per quanto tempo (rivoluzioni motore) la funzione rimarrà attivata. Si suggerisce di utilizzare 
valori compresi fra 5 (durata minore) e 25 (durata maggiore) ; Strada = 15, Pista = 20 
 
Fuel Adjustment : 
Indica la percentuale di benzina da aggiungere (o sottrarre) quando la funzione è attivata. 
Si suggerisce di utilizzare valori compresi fra 5 e 15; Strada = 10, Pista = 15 
 
Il software permette di impostare automaticamente il valore “Trigger” in base al reale movimento 
dell’acceleratore (simulandolo). 
 
Premere il pulsante Capture e ruotare l’acceleratore simulando la condizione di necessità. 
Il software automaticamente imposterà nel campo Trigger il valore rilevato. 
 
Setaggio consigliato per uso pista:    Setaggio consigliato per uso stradale: 
 

Trigger : 15     Trigger : 10 

Duration : 20     Duration : 15 

Fuel Adj: 15     Giri Motore: 10 

 
Note : 
 
La funzione pompa di accelerazione non aumenta la ripresa o l’accelerazione ma permette di gestire una 
quantità extra di benzina (in aggiunta o in diminuzione) in fase di apertura di acceleratore, senza modificare 
la mappa benzina. 
 
Si abilita la funzione pompa di ripresa solamente se la moto lo richiede, o se si ritiene di poter implementare 
o correggere l’impostazione già esistente nella centralina originale. 
 
Una maggior quantità di benzina iniettata al momento della riapertura dell'acceleratore ed in funzione della 
sua velocità permette di avere una risposta più dolce e lineare in uscita di curva, o più pronta nelle variazioni 
più repentine. 
L’effetto è di pochi decimi di secondo in funzione del settaggio impostato ( Duration ) e del regime di 
rotazione. 
 
Un settaggio ideale consigliabile non esiste siccome dipende dal tipo di moto ma principalmente dallo stile di 
guida adottato. 



Power Commander V 
Funzione Doppia Mappa 
 
Tutte le PCV sono predisposte per la funzione doppia mappa, per usufruirne occorre un interruttore selettore 
mappe, e l’abilitazione nel software. 
 
 
 
Il selettore mappe è disponibile con i seguenti codici : 
 
 
 
 
cod. 61329304 
Supporto manubrio per selettore mappe 
 
 
 
cod. 76950320 
Selettore Mappe con cablaggio 
 
 
 
 
 
Il cablaggio del selettore termina con un connettore bianco, per collegarlo al PCV occorrerà tagliarlo ed 
inserire i due fili nelle posizioni 6 & 7 del PCV . 
 
 

 
 
 
Collegare ora il computer al PCV tramite il cavo USB poi : 
 

1) Selezionare il menu Power Commander Tools -> Configure -> Feature Enables and Input 
Selections 

 

 



 
Funzione Doppia Mappa   (continua) 
 
 

2) Spuntare la casella relativa a Map Switch e premere il pulsante OK . 
 
 

 
 
 
Nota: 
Per attivare la Doppia Mappa la funzione Auto Tune deve essere disabilitata. 
 
Se l’ Autotune è collegato ed abilitato il selettore mappe avrà la funzione di abilitare/disabilitare 
l’autoapprendimento (riferirsi alle istruzioni specifiche dell’ Auto Tune). 
 
Se la funzione Auto Tune è abilitata e si decide di utilizzare la funzione Map Switch, quando si invia la prima 
mappa all’unità PCV comparirà la seguente finestra : 
 
 

 
 
 

Le tavole Autotune non sono permesse quando la funzione map switch viene abilitata. 
Si vuole continuare e rimuovere le tavole Auto Tune ? 

 



 
Funzione Doppia Mappa   (continua) 
 
 
 
Premendo Yes sarà possibile scegliere in quale posizione caricarle. 
 

 
 
 
Una volta inviate entrambe le mappe nella finestra sinistra del software sarà possibile selezionare la tavola 
da visualizzare. 
 
 

 
 
Note: 
- Il Table Cell Tracer, se abilitato, sarà visibile solo nella posizione mappa che si sta utilizzando (come da 
Immagine sopra). 
 
- Spostando il selettore a manubrio l’indicazione “Current Map” varierà fra 1 e 2 solo a motore avviato. 
 
- Le due mappe in memoria possono essere variate indipendentemente. 
Una mappa (es. in posizione 1) può essere lasciata in modalità base mentre l’altra (es. in posizione 2) può 
essere impostata in modalità avanzata per marcia o per cilindro, oppure essere integrata con la tavola di 
correzione in base alla pressione o segnale 0-5v. 



Power Commander V 
 

Importazione mappa Pc3usb 
 
 
Per poter inserire nel Power Commander V (che richiede un file con estensione .pvm) una mappa creata per 
Pc3usb (con estensione .djm) seguire la procedura : 
 
 
1) Selezionare il menu File -> Import PC3USB Map (.djm) : 
 

 
 
 
2) Selezionare la mappa Pc3usb (con estensione .djm) da importare e cliccare Apri 
 

 
 
E’ ora possibile inviare la mappa al PcV oppure salvarla sul computer. 



Power Commander V 
 

Verifica della Versione Firmware 
 
 
L’installazione di un modulo aggiuntivo all’unità PCV può richiedere un aggiornamento del firmware. 
Per verificare questa necessità controllare prima la versione presente nel dispositivo. 
 
 
A questo indirizzo internet è sempre disponibile la versione più aggiornata del software e del firmware : 
http://www.powercommander.com/powercommander/Downloads/powercommander_v_downloads.aspx 
 
 

- Collegare il cavo USB all’unità PcV ed avviare il software PCV Control Center. 
 
- Selezionare il menu View Device Informations 
 
 

 
 

 

 

Se al dispositivo PCV non è collegato nessun accessorio opzionale la finestra sarà come di seguito : 
 
 
 

 



Se al dispositivo PCV è collegato il modulo aggiuntivo SFM (per la gestione degli 8 iniettori) la finestra sarà 
come di seguito : 
 
 

 
 
 
Se al dispositivo PCV è collegato il modulo aggiuntivo Autotune  (per l’automappatura) la finestra sarà come 
di seguito (nell’esempio è installato un kit Autotute con doppia sonda lambda) : 
 
 

 



Power Commander V 
Aggiornamento Firmware PcV, Modulo SFM, Modulo Accensione 
 
 
Utilizzare questa procedura per aggiornare il firmware sulle unità PcV, SFM o Modulo Accensione. 
 
Il file firmware è disponibile sul CD-Rom fornito con il modulo acquistato. 
 
A questo indirizzo internet è sempre disponibile la versione più aggiornata del software e del firmware : 
http://www.powercommander.com/powercommander/Downloads/powercommander_v_downloads.aspx 
 
Nota: I moduli PCV, SFM (Carburante Secondario) e IM (Modulo Accensione) collegati assieme devono 
avere la stessa versione firmware. Utilizzare lo stesso file firmware per tutti i moduli. L’aggiornamento di ogni 
modulo deve essere fatto singolarmente. 
 
Collegare il cavo USB all‘unità da aggiornare ed avviare il software PCV Control Center. 
 
 

1) Selezionare il menu Strumenti Power Commander -> Update Firmware : 
 

 
 
 
 

2) Selezionare il modulo che si intende aggiornare quindi premere Update 
 

 
 
 

 



Aggiornamento Firmware PcV, Modulo SFM, Modulo Accensiona  (continua) 
 
 
3) Selezionare il file firmware e cliccare Apri. 
( Il file del firmware è presente sul CD-Rom del Power Commander, e comunque sempre aggiornato  
  scaricabile dal sito internet ) : 
 

 
 
 
4) Attendere il completamento dell’operazione ( Update Completed 100% ) e cliccare Close. 
 

 
 
Nota:  Se l’operazione non dovesse andare a buon fine, ripetere la procedura dall’inizio fino al  

Completamento (selezionare Boot Module al posto di PCV Primary Module). 
 

Nota 2: Se persiste il problema riavviare il computer e ripetere l’operazione l’operazione  
(selezionare Boot Module al posto di PCV Primary Module). 

 

Nota 3: La prima volta che viene effettuato un aggiornamento firmware su un computer l’operazione 
verrà interrotta causa aggiornamento automatico dei driver, sarà necessario riavviare il 
computer e ripetere l’operazione (selezionare Boot Module al posto di PCV Primary Module). 



Power Commander V 
 

Kit Autotune con doppia sonda lambda, Installazione 
 
Importante : 
 

A) Se la moto è dotata del sistema di antinquinamento (valvola PAIR. AIS, ecc.) che inietta aria fresca nei 
condotti di scarico, occorrerà disabilitarlo (es. occludendo il/i tubo/i di passaggio aria) 
 

B) Se il veicolo è dotato di sonda lambda allo scarico, essa dovrà essere scollegata secondo le indicazioni 
specifiche per il modello. 
 

1) Posizionare i moduli Autotune in prossimità dell’unità PCV. 
 

2) Avvitare le sonde lambda sullo scarico e collegare i cavi lambda alle sonde tramite il connettori 
specifici. 

 

3) Collegare i cavi delle sonde lambda (6 fili colorati) alle rispettive posizioni nelle morsettiere dei 
moduli Autotune. 

Nota:  La sonda lambda del cilindro di Sinistra oppure Anteriore deve essere collegata al  
modulo AutoTune con il numero 1 e prenderà i riferimenti di Cilindro/Tavola 1. 
 

 
 

4) Collegare i due fili di colore ROSSO dei moduli Autotune ad un positivo 12v sotto chiave (ad 
esempio sul cablaggio del fanale posteriore oppure dell’interruttore stop posteriore. 

 

5) Collegare i due fili di colore NERO al terminale negativo della batteria. 
Nota: Se è presente un unico connettore che riunisce i 4 fili sarà sufficiente tagliarlo ed eliminarlo. 

 

6) Collegare il modulo Autotune 1 al modulo Autotune 2 utilizzando uno dei due cavi CAN inclusi nella 
confezione. Utilizzare il cavo lungo o corto a seconda della necessità specifica. E’ indifferente quale 
porta CAN viene utilizzata.  

 

 
 

7) Utilizzare l’altro cavo CAN per collegare il modulo Autotune 1 all’unità PCV. 
E’ indifferente quale porta CAN viene utilizzata. 

 

8) Inserire il tappo terminale CAN nella porta rimasta libera dell’unità PCV oppure indifferentemente del 
modulo Autotune 2. 

 

9) Inserire le protezioni in gomma nella morsettiera dei moduli Autotune, asportando l’estremità 
pretagliata. 

 



 

Impostazioni software 
 
 
Una volta collegati i moduli all’unità PCV collegarla al computer tramite il cavo USB. 
 

10) Avviare il software PCV Control Center, versione 1.0.3.2 o superiore. 
 
11) Salvare la mappa attuale sul computer, occorrerà in seguito riprendere i valori dalle tavole. 
 
12) Selezionare il menu Strumenti Power Commander -> Configure -> Auto Tune 

 

 
 

13) Spuntare la casella Enabled e selezionare “ 2 “ nel campo Number of O2 Sensors, e 
premere OK : 

 

 
 

14) Comparirà il seguente messaggio : 



 

 
 

Il numero delle sonde lambda utilizzate per l’ auto tune sta per essere cambiato. 
Ciò richiede la variazione delle tavole auto tune nel dispositivo. 

Si vuole procedere e cambiare la mappa nel dispositivo ? 
 

Attenzione: Questa procedura sovrascriverà le attuali tavole auto tune nel dispositivo. 

 
 
15) Premere Yes . 

 
La mappa PCV è ora configurata con l’ auto tune in modalità Dual Sensor BASE ovvero 
una tavola di riferimento Target AFR e due tavola Trim, una specifica per ogni cilindro. 

 
 

 
 
 
16) Se si vuole avere due tavole Target AFR (una diversa per ogni cilindro) occorrerà passare 

alla modalità avanzata. Selezionare il menu Map Tools -> Advance/Demote Map  
 
 

 
 
 



 
17) Nel campo Target AFR Tables selezionare Cylinder Advanced 

 

 
 
18) Ora si potranno gestire due tavole Target AFR differenti : 
 

 
 
 

19) Inviare la mappa al Power Commander V. 
 



 

Reinserimento tavole Auto Tune e/o Fuel 
 
 

20) Per reinserire i valori delle tavole benzina e/o riferimento Target AFR presenti nella mappa 
iniziale è possibile copiarli dalla mappa originariamente inserita e salvata in precedenza sul 
computer. 

 

21) Aprire la mappa salvata sul computer, selezionare la tavola Target AFR, cliccare con il 
tasto DESTRO sulla tavola, quindi selezionare Select All : 

 
 

 
 

 

22) Cliccare nuovamente  con il tasto DESTRO e selezionare COPY  
 

 
 
Questo permetterà di memorizzare nel computer i valori della tavola Target AFR. 

 
23) Richiamare dal PCV la mappa ( pulsante Ricevi Mappa ) 
 
24) Selezionare la tavola Tagret AFR , quindi cliccare con il tasto DESTRO sulla tavola, poi 

selezionare Select All : 
 
 

 
 

25) Cliccare nuovamente  con il tasto DESTRO e selezionare PASTE . 
 

 
 

26) Inviare la mappa al Power Commander V 
 

27) Ripetere la stessa procedura per la seconda tavola Target AFR e/o eventualmente per le 
tavole benzina. 



Power Commander V 
Impostazioni software per Autotune 

 

Modalità Avanzata con Modulo SFM (Modulo Carburante Secondario) 
 
L’unità PCV può essere impostata per correggere  solamente la tavola benzina del PCV oppure 
contemporaneamente anche quella del modulo SFM che controlla gli iniettori secondari.  
 

Importante:  Se è collegato anche il Modulo SFM occorrerà alimentarlo collegando un secondo cavo USB  
oltre a quello collegato all’unità PCV. 

 

1) Avviare il software PCV Control Center, versione 1.0.3.2 o superiore. 
 

2) Selezionare il menu Map Tools -> Advance/Demote Map. 
 

3) Per differenziare la tavola benzina degli iniettori inferiori (PCV, Modulo Primario) da quella degli 
iniettori superiori ( SFM, Modulo Secondario) occorre selezionare Advanced nel campo SFM 
Mapping Mode. 

 

 
 

4) Se nel campo Auto Tune Method è selezionato PCV Only si avrà la tavola Trim solo di seguito alla 
tavola benzina del modulo primario (PCV) . In questa modalità l’ Auto Tune corregge solamente la 
tavola benzina degli iniettori primari (inferiori). 

 
 

 



 
 
5) Perché l’Auto Tune corregga entrambe le tavole benzina del PCV e del modulo SFM selezionare 

PCV and SFM nel campo Auto Tune Method. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
6) In questa modalità l’ Auto Tune corregge contemporaneamente le tavole benzina degli iniettori 

primari (inferiori) e secondari (superiori). 
 

 
 

 
7) Una volta impostata la configurazione desiderata premere Invia Mappa. 

 



Power Commander V 
Impostazioni software per Autotune 

 
Modalità Avanzata per marcia 
 
L’unità PCV può essere impostata perché l’ Auto Tune corregga automaticamente e separatamente la tavola 
benzina per ogni marcia. 
 
Per impostare l’unità PCV nella modalità Avanzata per Marcia riferirsi alle sezioni specifiche. 
 
 

Importante:  Se è collegato anche il Modulo SFM occorrerà alimentarlo collegando un secondo cavo USB  
oltre a quello collegato all’unità PCV. 

 

1) Avviare il software PCV Control Center, versione 1.0.3.2 o superiore. 
 

2) Salvare la mappa attuale sul computer, occorrerà in seguito riprendere i valori dalla tavola Target 
AFR. 

 

3) Selezionare il menu Map Tools -> Advance/Demote Map. 
 

4) Nel campo Fuel Tables selezionare Gear Advanced. 
 

 
 
 

5) Nel campo Target AFR Tables selezionare Gear Advanced. 
 

 
 
 



6) Per ogni Marcia inserita sarà ora disponibile una Tavola Target AFR ed una Tavola Trim : 
 

 
 

7) Se è presente anche il modulo SFM (Modulo Carburante Secondario) è possibile differenziare 
ulteriormente la mappa benzina oltre che per marcia inserita anche per iniettori principali e 
secondari. Selezionare il menu Map Tools -> Advance/Demote Map, selezionare Advanced nella 
finestra SFM Mapping Mode, quindi selezionare PCV and SFM nella finestra Auto Tuhne Method: 

 



8) Per ogni Marcia inserita sarà ora disponibile la Tavola Target AFR per ogni marcia, la tavola Trim 
per gli iniettori inferiori e la tavola Trim per gli iniettori superiori. 

 

 
 



Reinserimento tavole Auto Tune e/o Fuel 
 

9) Per reinserire i valori delle tavole benzina e/o riferimento Target AFR presenti nella mappa iniziale è 
possibile copiarli dalla mappa originariamente inserita e salvata in precedenza sul computer. 

 

10) Aprire la mappa salvata sul computer, selezionare la tavola desiderata (es. Target AFR), cliccare 
con il tasto DESTRO sulla tavola, quindi selezionare Select All : 

 

 
 

11) Cliccare nuovamente con il tasto DESTRO e selezionare COPY : 
 

 
 

Questo permetterà di memorizzare nel computer i valori della tavola dei valori. 
 

12) Richiamare dal PCV la mappa ( pulsante Ricevi Mappa ). 
 

13) Selezionare la tavola su cui si vogliono mettere i valori (es. Target AFR sotto Gear 1) , quindi 
cliccare con il tasto DESTRO sulla tavola, poi selezionare Select All : 

 
 

 
 

14) Cliccare nuovamente con il tasto DESTRO e selezionare PASTE : 
 

 
 
 

15) Ripetere la stessa procedura dal punto 7 per tutte le altre tavole Target AFR e Fuel . 
 

16) E’ ora possibile eventualmente modificare i valori Target AFR specifici per ogni marcia. 
 

17) Inviare la mappa al Power Commander V. 



Power Commander V 
Individuazione e Risoluzione problemi funzionamento kit Autotune 
 
 
 
Per verificare se l' Autotune funziona : 
 
1) Collegare il computer al PCV e accendere il motore. 
 
2) Verificare che dopo 15 secondi circa compaia un valore 
Utile e variabile nella casella monitor " AFR "  
Per valore utile è inteso un valore compreso fra 10,0 e 24,0 
e che varia in continuazione (normalmente fra 12,0 e 14,0). 
 
Nota: Se il valore visualizzato è inferiore a 10.00 oppure superiore a 18.00 
l’autotune non effettua correzioni. 
 
Se la casella AFR mostra valori variabili fra 16.00 e 18.00 è probabile che 
non sia stato chiuso il sistema di immissione aria secondaria (rif. istruzioni 
di installazione Autotune) oppure potrebbe essere presente un’aspirazione 
di aria nell’impianto di scarico. 
 
Soluzione dei problemi : 
 
Per prima cosa scaricare ed installare la versione aggiornata del software Power Commander V, utilizzare la 
1.0.6.1 o superiore (attualmente 1.0.6.4) dal sito internet www.powercommander.it > Software > Download . 
 
Verificare ed eventualmente aggiornare la versione Firmware del PCV (menu View > Device Information ) 
con la 0.1.4.0 o superiore (attualmente 0.1.9.2) : www.powercommander.it > Firmware > Download . 
 
Per aggiornare la versione firmware utilizzare il menu Power Commander Tools > Update Firmware. 
 
Accendere nuovamente il motore e verificare se dopo 15 secondi circa compare il valore utile e variabile 
nella casella monitor " AFR "  
  
 
Se nella casella monitor AFR compare e rimane fisso 0.00 : 
- Il cavo di collegamento CAN fra PcV e modulo Autotune non è collegato o non lo è correttamente. 
Verificare il collegamento. 
- Il connettore terminale CAN non è stato installato. Installare il connettore terminale CAN fornito con la 
confezione dell' Autotune. NOTA !!: Il connettore terminale CAN non è il tappo di protezione in gomma : 
 
 

 
                Tappo di 
 Connettore         protezione porta 
terminale CAN 

 
 
 
 
Se nella casella monitor AFR compare e rimane fisso 9.99 : 
- Scarsa o mancata alimentazione del modulo Autotune. Spegnere il motore e collegare temporaneamente il 
cavo ROSSO del modulo autotune ed il NERO direttamente ai poli della batteria e verificare nuovamente il 
funzionamento del modulo. 
  
Se la casella monitor AFR mostra un valore utile ma la tabella TRIM rimane sempre a zero anche dopo aver 
utilizzato il veicolo occorrerà ricercare il problema nell'impostazione del software. 
 
 
Se nella casella monitor AFR compare un valore utile ma l’autotune non corregge : 
- La tavola Target AFR non è compilata ed ha tutti i valori a ZERO. 
- La tavola Target AFR è compilata a video ma non è stata inviata al Power Commander. 



Verifiche impostazioni software : 
 
- La Tavola Target AFR deve contenere i valori 
target, dove fosse presente il valore " 0 " l'autotune 
non è attivo. 
Esempio di tavola Target AFR compilata : 
 
 
 
 

 
Nota : L’indicatore “Auto Tune Running” presente nella parte inferiore destra del software si attiva quando :  
- E’ trascorso il tempo impostato in “Minimun Run Tine” (default = 60 secondi) 
- Il motore sta funzionando in un range di RPM e %Throttle in cui sia impostato un valore Target AFR 
(normalmente non al regime del minimo). 
 
 
 
 
- La funzione Auto tune deve essere abilitata (menu Power Commander Tools > Configure > Feature 
Enables and Input Selections) la casella relativa alla funzione Auto Tune deve essere spuntata. 
 
 
- Nello stesso menu la funzione Auto Tune 
Switch deve essere abilitata SOLAMENTE se è 
collegato un interruttore o selettore mappe. 
 
- Se la funzione Auto Tune Switch è abilitata ma 
non è collegato un interruttore selettore mappe 
l’ Autotune non si attiva. 
 
- Se la funzione Auto Tune Switch è abilitata ed è 
collegato un interruttore selettore mappe 
l’Autotune si attiva quando l’interruttore chiude il 
circuito. 
 
- Nel menu a tendina della funzione Auto Tune 
Switch, se attivata, deve essere impostato 
“Switch Input 1“ significa che i due terminali 
dell’interruttore o selettore mappe sono collegati 
agli input 6 & 7 sulla morsettiera dell’unità PcV. 
 
 
 
- Cliccare il pulsante Configure della funzione Auto Tune. 
 
 

 
- La funzione Require Run time , se abilitata, deve avere 
un valore di secondi (sec) 60,000 oppure 120,000 ecc. 
(non 60000,000). 
 
 

- La funzione  Require Engine Temp deve essere disabilitata. 
E’ possibile abilitarla solo se è stato collegato il filo opzionale 
ed impostata la funzione per l’acquisizione temperatura motore 
(riferirsi alle istruzioni di installazione del PcV). 
 
- I campi Max Enrichment/Enleanement Trim (%) devono 
essere impostati con valori compresi fra 1 a 49 (default 20/20). 
 
 

- Il campo Number of O2 Sensors deve essere impostato 
con 1 se l’ Auto Tune installato ha una sola sonda oppure 
con 2 se se l’ Auto Tune installato ha la doppia sonda. 
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Funzione Startup Fuel    (versione software 1.0.6.1) 
 
 
Questa funzione permette di apportare ulteriori correzioni alla mappa (arricchire o smagrire) al momento 
dell’avviamento del motore, oppure in funzione della temperatura del motore stesso.. 
 

Per abilitare la funzione sul software : 
 
1) Cliccare il menu Power Commander Tools -> Configure -> Feature Enables and Input Selections. 
 

 

 
 
2) Spuntare la casella relativa alla funzione Startup Fuel. 
 
3) Premere il pulsante Configure. 
 
4) Se si vuole aggiungere/sottrarre benzina per un tempo predefinito dall’avviamento del motore: 
- Selezionare la modalità Run Time. 
- Impostare la durata (espressa in secondi) nel campo Run Time (sec). 
- Impostare la quantità di benzina da variare (espressa in percentuale di benzina) nella casella Add Fuel %. 
 
Nell’esempio sotto, la carburazione sarà arricchita di 15% benzina rispetto alla mappa benzina base del PCV 
per un tempo di 10 secondi. Ha effetto ogni volta che si avvia il motore. 

 
 

 
 



 
5) Se si vuole aggiungere/sottrarre benzina in funzione della temperatura motore : 
 
NOTA: Per questa funzione è necessario aver collegato la rilevazione della temperatura motore (opzionale)  

come descritto nelle istruzioni di installazione dell’unità PCV specifica per la propria moto. 
 
- Selezionare la modalità Engine Temperature. 
- Selezionare la dimensione della tabella di correzione (da 2 a 10 campi) nel campo Table Size. 
- Indicare per ogni colonna la temperatura motore e la percentuale di correzione benzina voluta. 
 
Nell’esempio sotto, la carburazione sarà arricchita rispetto alla mappa benzina base del PCV di 15% fino alla 
temperatura motore di 25 gradi, di 5% fino a 50 gradi e benzina. 
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Funzione Doppia Mappa       (versione software 1.0.6.1) 
 
Installare il selettore mappe Dynojet con supporto manubrio (cod. 76950320 + 61329304) o altro comune 
interruttore 0/I, e inserire i due fili del cablaggio negli inputs # 6 e # 7 come da indicazioni sulla pag. 2 delle 
istruzioni di installazione Power Commander. 
 

Per abilitare la funzione sul software : 
 
Cliccare il menu Power Commander Tools -> Configure -> Feature Enables and Input Selections 
 

 
 
 
 
 
Spuntare la casella relativa alla funzione 
Map Switch 
 
 
 
Nota: 
L’impostazione Switch Input 1 non deve 
essere modificata se i due fili del selettore 
mappe sono collegati agli inputs # 6 e # 7. 
 
 
 
 
          Inputs #6 e #7 per 
          Selettore Mappe 
 

Nota : 
La funzione Doppia Mappa e la funzione Autotune non possono essere utilizzate assieme. L’una esclude 
l’altra. 
 
Se la funzione Autotune è abilitata il selettore mappe avrà la funzione di attivazione/disattivazione Autotune 
(riferirsi alle istruzioni specifiche dell’ Autotune). 
 
Abilitando la funzione Map Switch e premendo OK il software rimuoverà le tavole dell’ Autotune. 

 
 
 
 
 
 
 
 
 
 
Per procedere e disabilitare / rimuovere l’ Autotune Premere YES.



_____________________________________________________________ 

Funzione Doppia Mappa    (continua) 
 
 
 
Aprire la prima mappa con il software ed inviarla al PCV premendo Send Map . 
Verrà richiesto in quale posizione mappa inviare ( Position 1 o 2 ) 
  

 
 
Aprire la seconda mappa con il software ed inviarla al PCV premendo Send Map , inserendola nella 
posizione diversa dalla precedente. 
 
Una volta inserite entrambe le mappe saranno visibili le note in basso (menu View > Show Notes , se non 
presenti) e sarà possibile visualizzare le mappe cliccando sulle rispettive tavole : 
 
 

 
 
 
Sulla parte destra è presente la casella Current Map che indica quale mappa è in funzione. 
 
Nota : Current Map indica la mappa utilizzata solamente con il motore acceso. 
 
Nota : La variazione della mappa è attiva in tempo reale immediatamente nel momento il cui si sposta il 
selettore, non occorre fermare la moto o spegnere il motore. 
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Funzione Doppia Mappa       (versione software 1.0.6.1) 
 
Installare il selettore mappe Dynojet con supporto manubrio (cod. 76950320 + 61329304) o altro comune 
interruttore 0/I, e inserire i due fili del cablaggio negli inputs # 6 e # 7 come da indicazioni sulla pag. 2 delle 
istruzioni di installazione Power Commander. 
 

Per abilitare la funzione sul software : 
 
Cliccare il menu Power Commander Tools -> Configure -> Feature Enables and Input Selections 
 

 
 
 
 
 
Spuntare la casella relativa alla funzione 
Map Switch 
 
 
 
Nota: 
L’impostazione Switch Input 1 non deve 
essere modificata se i due fili del selettore 
mappe sono collegati agli inputs # 6 e # 7. 
 
 
 
 
          Inputs #6 e #7 per 
          Selettore Mappe 
 

Nota : 
La funzione Doppia Mappa e la funzione Autotune non possono essere utilizzate assieme. L’una esclude 
l’altra. 
 
Se la funzione Autotune è abilitata il selettore mappe avrà la funzione di attivazione/disattivazione Autotune 
(riferirsi alle istruzioni specifiche dell’ Autotune). 
 
Abilitando la funzione Map Switch e premendo OK il software rimuoverà le tavole dell’ Autotune. 

 
 
 
 
 
 
 
 
 
 
Per procedere e disabilitare / rimuovere l’ Autotune Premere YES.



_____________________________________________________________ 

Funzione Doppia Mappa    (continua) 
 
 
 
Aprire la prima mappa con il software ed inviarla al PCV premendo Send Map . 
Verrà richiesto in quale posizione mappa inviare ( Position 1 o 2 ) 
  

 
 
Aprire la seconda mappa con il software ed inviarla al PCV premendo Send Map , inserendola nella 
posizione diversa dalla precedente. 
 
Una volta inserite entrambe le mappe saranno visibili le note in basso (menu View > Show Notes , se non 
presenti) e sarà possibile visualizzare le mappe cliccando sulle rispettive tavole : 
 
 

 
 
 
Sulla parte destra è presente la casella Current Map che indica quale mappa è in funzione. 
 
Nota : Current Map indica la mappa utilizzata solamente con il motore acceso. 
 
Nota : La variazione della mappa è attiva in tempo reale immediatamente nel momento il cui si sposta il 
selettore, non occorre fermare la moto o spegnere il motore. 
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Sincronizzazione Modulo SFM (Secondary Fuel Module) 
 
Il modulo SFM permette la gestione dei 4 iniettori secondari e funziona unitamente al PCV. 
Il modulo SFM permette inoltre la funzione cambio elettronico sulle moto dotate di 8 iniettori. 
 
Perché il modulo SFM funzioni correttamente occorre che sia sincronizzato con l’unità PCV e che abbia la 
stessa versione firmware. 
 

Per sincronizzare il modulo SFM : 
 
- Collegare il modulo SFM al PCV tramite il cavo CAN 
- Inserire il connettore CAN  indifferentemente sul PCV o sul modulo SFM 
 

 
 
 
- Se si effettua l'operazione a motore spento occorrerà utilizzare n.2 cavi USB; 1 collegato al PCV ed 1  
  collegato al Modulo SFM 
 

- Se si effettua l'operazione a motore acceso è sufficiente il solo cavo USB collegato al PCV. 
  

- Avviare il software PCV ed attendere la sincronizzazione che avviene automaticamente. 
  

- Comparirà il messaggio con la richiesta di modificare le mappe nel PCV, premere YES 
 

- Saranno create 2 tavole benzina, una sotto Primary Module (PCV) ed un'altra sotto Secondary Module 
(SFM) 
 

- Se la mappa PCV è stata sviluppata senza il Modulo SFM i valori della tavola Secondary Module (SFM) 
dovranno essere azzerati. 
 
 

 
 
 



_____________________________________________________________ 

Sincronizzazione Modulo SFM (continua) 
 
 
 
 
Per verificare la versione firmware : 
 
 
Cliccare nel menu View -> Device Information : 

 

 

 
 
 
 
In casi fosse necessario aggiornare i firmware seguire le istruzioni specifiche. 

 



Power Commander V 

Attivazione funzione Rev X-Tend 

 
 
Premessa: 

 
La Funzione Rev X-tend abilita lo spostamento del limitatore di giri. Questo è possibile quando il PcV 
gestisce sia l’iniezione che l’accensione tramite Modulo Accensione aggiuntivo o integrato. 
 
Per alcune unità (es. Harley-Davidson con Modulo Accensione Integrato) la funzione nel PCV è già 
preimpostata con un regime di giri superiore ma non è attiva, sarà sufficiente abilitarla via software. 
 
Per altre unità è invece necessario inserire il codice di sblocco, poi abilitare la funzione. 
 
Verificare che il PCV ed il Modulo Accensione (e il modulo SFM se collegato) abbiano la stessa versione 
firmware. Per l’aggiornamento firmware fare riferimento alle istruzioni specifiche. 
 
Se il Modulo Accensione è aggiuntivo (non integrato) dovrà essere eseguita anche l’utility “Run Sync Utility” 
e dovranno essere eseguiti i collegamenti dei fili esterni. Queste operazioni sono indicate nelle istruzioni di 
installazione specifiche del Modulo Accensione. 
 
 
 

Abilitazione : 

 
1) Collegare il cavo USB all’unità PCV. Collegare un secondo cavo USB dallo stesso computer al 

Modulo Accensione, per alimentarlo. Se presente anche il Modulo SFM collegare un terzo cavo 
USB, per alimentarlo. In alternativa utilizzare un solo cavo USB ed avviare il motore. 

 
 
2) Selezionare il menu Power Commander Tools -> Configure -> Feature Enables and Input 

Selections e spuntare la casella della funzione Rev X-Tend. 
 
 

 
 



 

Attivazione funzione Rev X-Tend (continua) 
 
 
3) Premere il pulsante Configure sarà possibile verificare l’impostazione del limitatore, e/o 

modificarla : 
 

Nota:   Per i modelli Harley-Davidson il valore Rev Limit è già impostato 500-600 rpm superiore 
all’originale, a secondo dei modelli di moto. 
 
Per gli altri modelli il valore Rev Limit indica il regime di giri del limitatore originale effettivo. 

 
Il regime di giri visualizzato dallo strumento contagiri del veicolo potrebbe essere superiore 
al regime di giri effettivo a causa dello scarto dello strumento stesso. 

 

 
 
 
4) Per variare il regime di limitatore di giri digitare il codice di sblocco fornito da Faster96. 

Per ottenere il codice, utilizzare il modulo di richiesta specifico, compilato e firmato: 
http://www.powercommander.it/ew/download/manuali/RevXtendReqForm-Ita-FBF.pdf  

 
 
5) Una volta inserito il codice sblocco premere il pulsante Load Key che sarà diventato attivo, il 

valore Rev Limit mostrerà il nuovo limitatore effettivo 
 
 

 
 
 
6) Premere Close. 
 
7) Premere Ok per tornare alla schermata iniziale e confermare le modifiche. 

 
 
 

Nota:  Sulle moto dotate di 8 iniettori (2 per cilindro) la funzione Rev X-Tend 

 funzionerà correttamente solo con l’utilizzo del modulo Carburante 

 Secondario ( SFM ). 
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O2 configuration 
 
Funzione disponibile per i soli dispositivi O2 Optimizer dual channel che gestiscono due sonde lambda. 
 
I dispositivi O2 Optimizer sono preimpostati per regolare la carburazione a 13,6 : 1 ma è possibile variare 
questo valore. 
La funzione O2 configuration è disponibile nei software PcV versione 1.0.5.8 e successive, solamente 
quando si è collegato il dispositivo Optimizer tramite il cavo USB. 
 
 
1) Collegare il dispositivo O2 Optimizer al computer. 
 
2) Cliccare il menu O2 Optimizer -> Configure 
 

 
 
 
 
3) Variare la posizione degli slide bar per arricchire o smagrire la carburazione. 
 

 
 
 
 
Nota 1: 
Il range di regolazione può variare in base al modello. 
 
 
Nota 2: 
Si ricorda che il dispositivo O2 Optimizer non agisce su tutta la mappa benzina ma varia il segnale della 
sonda lambda originale quindi agisce solamente quando essa funziona. 
L’area di funzionamento varia da modello a modello ed è evidenziata dai valori pre impostati fissi nella 
mappa benzina. 
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Modalità mappa avanzata per cilindro o marcia           (versione software 1.0.6.1) 
 
Le unità PcV possono essere impostate per funzionare con una mappe benzina e/o anticipo (anche 
separatamente) specifiche per marcia o cilindro oppure marcia e cilindro. 
 
Cliccare il menu Map Tools -> Advance/Demote Map : 

 
 
Nella finestra di dialogo è possibile impostare la Risoluzione della mappa (250rpm o 500rpm) 
 
Nella finestra Fuel tables (TPS) è possibile selezionare la modalità desiderata : 

 

 
 
Quindi cliccare OK 
 
Modalità Basic, ovvero Base: 
Prevede una tavola benzina di correzione uguale per tutti i cilindri e marce. 
Se è presente anche il modulo SFM (per le moto per cui è previsto) nella modalità Advanced si avrà anche 
la tavola Secondary Module 
 

 
 



 

Modalità mappa avanzata per cilindro o marcia            (continua) 
 

Modalità Cylinder Advanced, ovvero Avanzata per cilindro: Prevede una tavola benzina separata per ogni 
cilindro, uguale per tutte le marce. Se è presente anche il modulo SFM (per le moto per cui è previsto) si 
avranno anche altre tavole Secondary Module per quanti sono i cilindri del veicolo, per la gestione di tutti gli 
8 iniettori in modalità separata. 
La mappa anticipo ( Ignition ) può rimanere in modalità base. 
 

 
 
Modalità Gear Advanced, ovvero Avanzata per marcia: Prevede una tavola benzina separata per ogni 
marcia, uguale per tutti i cilindri. Se è presente anche il modulo SFM (per le moto per cui è previsto) si 
avranno anche altre tavole Secondary Module per quante sono le marce del veicolo, per la gestione degli 
iniettori secondari in modalità separata. 
La mappa anticipo ( Ignition ) può rimanere in modalità base base. 
 

 
 



 

Modalità mappa avanzata per cilindro o marcia            (continua) 
 
Modalità Cylinder & Gear Advanced, ovvero Avanzata per cilindro e marcia. Prevede una tavola benzina 
per ogni cilindro e per ogni marcia. Se è presente anche il modulo SFM per (per le moto per cui è previsto) si 
avranno anche altre tavole Secondary Module per quante sono le marce del veicolo, per la gestione degli 
iniettori secondari in modalità separata. 
La mappa anticipo ( Ignition ) può rimanere in modalità base base. 
 
 

La stessa scelta è possibile anche per le tavole anticipo Ignition Tables (TPS), nell’esempio sotto la 
modalità Gear Advanced : 
 

 
 

 
 
E’ possibile utilizzare la modalità Avanzata per le tavole benzina e anticipo contemporaneamente. 
 

Se è attiva la funzione doppia mappa, è possibile effettuare scelte differenti ed indipendenti per ognuna delle 
due mappe inserite. 
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Funzioni aggiuntive del Modulo Accensione 
 
Il Modulo Accensione permette anche altre due funzioni aggiuntive ovvero il Launch Control ed il 
Limitatore di velocità (o limitatore box). 
 
Launch Control  
 
Questa funzione è possibile collegando all’input #5 del Modulo Accensione un filo che tramite il Posi-Tap 
fornito nella confezione prende il segnale dal filo di massa dello switch frizione originale della moto. 
Per ogni moto è indicato il colore del filo e la sua posizione nelle istruzioni di installazione del modulo 
stesso. 
 
E’ possibile quindi impostare il regime di giri voluto ed anche un timer per l’attivazione. 
 
 
 
 
 
 
 
 
 
 Per accedere al menu di impostazione  
 cliccare su Power Commander Tools ->  
 Configure -> Feature Enables and Input  
 Selections , spuntare la casella Launch  
 Control e premere il pulsante Configure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 User Timer to Arm – Abilita il timer per  
 l’attivazione, ovvero indica il tempo dopo il  
 quale si attiva la funzione dopo aver tirato la  
 frizione. 
  
 Activate Switch Style – Specifica se il  
 segnale dell’ switch frizione originale è di 
 tipo Normalmente chiuso o Normalmente 
 Aperto. 
 
 Launch RPM – Regime di giri di limitatore  
 per Launch Control. 
 
 
Nel caso di impostazione come sopra, si avrà che dopo 5 secondi l’aver tirato la leva della frizione si attiva il 
limitatore a 5,000 rpm. Una volta che la leva frizione viene rilasciata, il limitatore si disattiverà permettendo il 
raggiungimento del numero di giri massimo. 
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Limitatore Velocità (o Limitatore Box)  
 
E’ possibile impostare un limitatore in funzione della velocità. Quando l’interruttore è attivato la velocità 
non salirà oltre il valore impostato. Si può utilizzare un qualsiasi tipo di interruttore Aperto/Chiuso 
collegato agli Input # 6 e # 7 del Modulo Accensione 
 
 
Per attivare questa funzione: 
 
 
 
 
 
 
 
 
 

 Accedere al menu di impostazione  
 cliccando Power Commander Tools ->  
 Configure -> Feature Enables and Input  
 Selections , spuntare la casella Speed  
 Limiter e premere il pulsante Configure. 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

Il limitatore di velocità può essere impostato sulla velocità ( Speed ) se è stato collegato l’input di 
rilevazione velocità e se è stato calibrato correttamente: 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
In questo caso è sufficiente inserire il valore di velocità desiderato nel campo Speed Limit 
 
 
 
 
 
 
 



Manuale Corso Rivenditore Autorizzato Power Commander 2012 
 

20       Power Commander V 

 
Selezionando Engine RPM come sorgente non è necessario avere l’input della velocità ed è possibile 
impostare il regime di giri a cui far intervenire il limitatore per ogni marcia, e decidere su quale marcia 
lasciarlo attivo: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
La funzione RPM Calculator permette di effettuare il calcolo in modo preciso del regime di giri a cui far 
intervenire il limitatore di velocità per ogni marcia. E’ necessario impostare i dati dei rapporti cambio della 
moto, nonché il rotolamento della ruota. Si tratta di un’impostazione inizialmente più lunga ma che 
permetterà successivamente di impostare solo la variazione del pignone o della corona ed ottenere in modo 
automatico i nuovi regimi RPM per la velocità desiderata. 
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Funzione “ Pressure ” per gestione segnale turbo o 0-5v  (versione sw 1.0.6.4) 
 
Nota: Per alcune applicazioni di moto esistono le unità 
PCV-PTI che sono già dotate di cablaggio aggiuntivo per 
il sensore turbo, e complete di sensore Bosch 0-5v cod. 
 
 
 
La posizione # 2 ( Analogico ) di tutte le unità PCV permette di acquisire un segnale 0-5v . 
 

 
 
1) Collegare un filo elettrico dal filo di segnale del sensore aggiuntivo APS del Turbo all'input # 2 (analogico 
0-5v) sull’unità PcV 
 
2) Scaricare ed installare il software PCV versione 0.1.6.4 (o superiore) disponibile a questo link : 
http://www.powercommander.it/it/software.php 
 
3) Aggiornare l’unità PCV con la versione firmware ultima disponibile a questo link : 
http://www.powercommander.it/it/firmware.php 
Se sono presenti anche il modulo SFM per la gestione degli 8 iniettori e/o il Modulo Accensione devono 
essere aggiornati anch’essi. 
 
4) Selezionare Power Commander Tools > Configure > Pressure Input  ( 1 ) poi spuntare la casella 
Enabled ( 2 ) ed infine inserire gli estremi 0,00 e 5 su entrambe le righe Voltage e Pressure ( 3 ), come da 
immagine sotto. 
 

 
 



5) Premere OK per confermare ed uscire. 

 
 
 

Funzione “ Pressure ” per gestione segnale turbo o 0-5v       (Continua) 
 
 
 
6) Selezionare Map Tools > Pressure Table(s) > Add Fuel Table(s) per impostare la linearizzazione del 
sensore. Si tratta della scala di voltaggio che il sensore APS (del turbo) fornisce all’aumentare della 
pressione. 
Questo dato è specifico del sensore stesso e generalmente è fornito assieme al sensore stesso. 
 

 
 
 
 
7) Impostare i valori di linearizzazione del sensore (nell'esempio sono utilizzate 10 caselle) e comparirà una 
tavola benzina aggiuntiva denominata Fuel (Pressure) che avrà come colonne delimitatrici i valori in volts 
che sono stati impostati. 
Nell'esempio visibile sotto è stato ipotizzato un segnale da 0,00 a 5,00 volts interpolato. 
E’ possibile utilizzare più o di meno colonne cambiando l'impostazione del menu Tabel Size. 
 
 

 
 
 
8) Cliccare il menu Map Tools > Advance/Demote Map > e imposta Pressure nel campo Auto Tune Style 
 



 

Funzione “ Pressure ” per gestione segnale turbo o 0-5v       (Continua) 
 
 
 

 
 
 
9) Compariranno le due tavole Target AFR (Pressure) e Trim (Pressure) come evidenziato nell'esempio 
 

 
 



10) Impostare i valori nella tavola Target AFR (Pressure) . 
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Acquisizione dati di linearizzazione 0-5v per segnale temperatura 
motore (versione sw 1.0.6.4) 
 
Questa procedura serve per poter rilevare i dati di linearizzazione (corrispondenze Temperatura / Volts) del 
sensore originale di temperatura motore del veicolo. 
 

 
 
1) Collegare un cavo elettrico nella posizione # 2 Analogico dell’unità PCV 
 

2) Utilizzando un morsetto rubacorrente collegare l’altra estremità del cavo elettrico al filo di segnale del 
sensore originale di velocità del veicolo. Riferirsi all’indicazione (Input Temperatura Motore) presente sulle 
istruzioni di installazione della PCV specifica del veicolo. 
 

3) Collegare il computer all’unità PCV tramite il cavo USB 
 

4) Scaricare ed installare il software PCV versione 0.1.6.4 (o superiore) disponibile a questo link : 
http://www.powercommander.it/it/software.php 
 

5) Aggiornare l’unità PCV con la versione firmware 0.1.9.0 (o superiore) disponibile a questo link : 
http://www.powercommander.it/it/firmware.php 
Se sono presenti anche il modulo SFM per la gestione degli 8 iniettori e/o il Modulo Accensione devono 
essere aggiornati anch’essi. 
 

6) Selezionare Power Commander Tools > Configure > Pressure Input  ( 1 ) poi spuntare la casella 
Enabled ( 2 ) ed infine inserire gli estremi 0,00 e 5 su entrambe le righe Voltage e Pressure ( 3 ), come da 
immagine sotto 
 

 
 

6) Premere OK per confermare ed uscire. 
 
 
 



Acquisizione dati linearizzazione 0-5v per segnale temp.        (Continua) 
 
Ora nella finestra software PCV sarà presente anche una finestra che indica Pressure e che visualizza un 
valore espresso in Volts (indicato con la freccia gialla). 
 

 
 

7) Accendere il motore al minimo e osservare simultaneamente il valore di temperatura motore indicato sulla 
strumentazione della moto ed il valore espresso in Volts nella finestra Pressure del software PCV. 
 

9) Far salire la temperatura del motore e segnarsi le corrispondenze. Di seguito un esempio di come 
potrebbero risultare : 
 

 32° = 2,28v 
 40° = 1,91v 
 50° = 1,47v 
 60° = 1,18v 
 70° = 0,92v 
 75° = 0,80v 
 80° = 0,71v 
 85° = 0,62v 
 90° = 0,55v 
 104° = 0,40v 
 

10) Cliccare il menu Power Commander Tools > Configure > Engine Temperature Input 
 

11) Spuntare la casella Enabled , selezionare Analog Voltage nel campo Source e impostare 10 nel campo 
Table Size (o inferiore se si dispone di un numero inferiore di corrispondenze) ed inserire i valori rilevati 
come da esempio al punto 9 : 
 

 
 

12) Cliccare OK per confermare le impostazioni. 
 

13) L’indicazione “Pressure” non è più necessaria e può essere disabilitata. Riferendosi al punto 6 delle 
istruzioni, togliere la spuntatura su “Enabled” . 

Valore di temperatura 
letto sulla 

strumentazione 
originale 

Valore in Volts  
letto nella casella 
Pressure del PCV 
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Individuazione e Risoluzione problemi funzionamento Cambio Elettronico 
 
 
Installare sensore e collegarlo all’unità PCV (o al modulo QEM) e abilitare la funzione come da istruzioni 
fornite con il sensore, e provare la moto 
 
Casistiche : 
 

1) Azionando il sensore non si avverte alcun taglio di corrente. 
 

2) Azionando il sensore si avverte il taglio di corrente, il cambio marcia funziona solo ai bassi regimi ma non 
agli alti regimi. 
 

3) Azionando il sensore il cambio marcia avviene agli alti regimi ma non ai bassi regimi e non si avverte il 
taglio di corrente. 
 

4) Azionando il sensore si avverte il taglio di corrente, il cambio marcia avviene solo ai bassi o alti regimi e 
non ai medi regimi. 
 

5) Azionando il sensore si avverte il taglio di corrente in ritardo ovvero quando si rilascia la leva. 
 

6) Il taglio di corrente non avviene sempre, o avviene troppo tardi, o avviene solo se azionando con molta 
forza la leva cambio. 
 

7) Il taglio di corrente avviene troppo presto o non appena si sfiora la leva cambio. 
 

8) Si avvertono tagli di corrente casuali. 
 
 
Soluzione dei problemi : 
 
1) Funzione non abilitata nell’unità PCV o 
impostazione “ Switch Input “ errata. 
 
Verificare la presenza della spuntatura nella 
finestra delle impostazioni, menu : 
Power Commander Tools > Configure > 
Feature Enables & Input Selections :  
 
Verificare che i fili Blu e Verde siano inseriti e 
ben fissati negli input 4 (blu) & 5 (verde) 
dell’unità PCV ( Switch input 2 ) 

 
In caso di installazione con modulo QEM i due 
fili dal sensore devono essere fissati alla coppia 
di fili (verde e blu) più grossi e corti del modulo 
QEM stesso (se non dotato di connettore), e la 
coppia di fili (verde e blu) più lunghi e sottili agli 
input 4 (blu) & 5 (verde) del PCV. Riferirsi alle 
istruzioni specifiche del modulo QEM. 
 
- Fili non correttamente fissati. 
Verificare che siano fissati correttamente alla 
morsettiera dell’unità PCV (non del Modulo 
Accensione) e negli input corretti. Tirare i fili 
verso l’esterno con delicatezza a conferma che 
non si sfilino. 
Nota: All’interno dei fori della morsettiera c’è un sottile strato di spugna protettiva che deve essere 
preventivamente forato. 
 
- Sensore difettoso o inadatto (marca non Dynojet). Controllo del sensore. 
Verificare il corretto funzionamento del sensore. Posizionare i due puntali di un multimetro sulle viti della 
morsettiera sul retro del PCV che fissano i due fili (verde e blu dal sensore). 
In alternativa toccare direttamente i due fili verde e blu dal sensore con i puntali del multimetro. 
Impostare il multimetro nella modalità per verificare la continuità elettrica e azionare il sensore. Si deve 
notare la variazione di stato : 
da NON CONTINUITA’ a CONTINUITA’  Per i sensore con circuito Normalmente aperto 
da CONTINUITA’ a NON CONTINUITA’  Per i sensore con circuito Normalmente chiuso 
 
 



Sensori: 4-101, 4-102, 4-103, 4-104, 4-105, 4-113, 4-114, 4-115, 4-116, 4-117 (circuito normalmente aperto) 
 

Con sensore a riposo = nessuna continuità 
Con sensore azionato  = ci deve essere continuità 

 

Sensori: 4-113c, 4-114c 4-115c, 4-116c (circuito normalmente chiuso) 
 

Con sensore a riposo = ci deve essere continuità 
Con sensore azionato  = nessuna continuità 

 

- Problema al modulo QEM : 
Con la presenza del modulo QEM il sensore viene collegato al modulo QEM stesso e non all’unità PCV. 
Con il motore acceso e la frizione azionata, sollecitare il sensore e verificare che al momento 
dell’azionamento : 

Lo spegnimento del LED  per i modelli QEM con codice dal QEM-1 al QEM 9 
L’accensione del LED   per i modelli QEM con codice dal QEM-10 e successivi 

 
2) Problema che si verifica prevalentemente nelle moto con 4 cilindri e 8 iniettori. 
Manca un modulo aggiuntivo (QEM, SFM o Modulo Accensione). 
Modulo aggiuntivo presente (SFM o Modulo Accensione) ma non sincronizzato. 
Modulo aggiuntivo presente (SFM o Modulo Accensione) ma firmware non corretti su PC5 o Modulo. 
Modulo aggiuntivo in errore (spia Status rossa lampeggiante). 
Modulo aggiuntivo presente ma non collegato al PC5 tramite cavo CAN, o connettore CAN mancante.  
Il cavo di collegamento CAN fra PcV e modulo SFM o Modulo Aggiuntivo non è collegato o non lo è 
correttamente. Verificare il collegamento. 
Il connettore terminale CAN non è stato installato. Installare il connettore terminale CAN fornito con la 
confezione del modulo aggiuntivo. 
Verificare la presenza del cavo CAN e del Connettore CAN 

 
 
 
 
 
 
 
                  Connettore 

       CAN 
 
 
 
 
 

 
Cavo CAN 

 
                Tappo di 
 Connettore         protezione porta 
terminale CAN 

 
 
Impostazione errata nel campo “ Kill Mode ” della configurazione del PC5 (riferirsi alle istruzioni del punto 3 
della lista dei manuali di utilizzo :  http://www.powercommander.it/it/manuali_utilizzo_pcV.php  
 
3) L’unità Power Commander è stata collegata erroneamente agli iniettori superiori. 
 
4) Situazione comune sulle moto Ducati con iniettori posizionati sopra i cornetti di aspirazione. 
In questo caso è consigliato utilizzare una centralina per taglio corrente sulle bobine tipo E4-120. 
 
5) Cambiare l’impostazione software da Normally Closed a Normally Open e verificare l’abbinamento 
sensore NC o NA / QEM. Riferirsi alle istruzioni del punto 3 della lista dei manuali di utilizzo : 
http://www.powercommander.it/it/manuali_utilizzo_pcV.php  
 
6) Asta di rinvio non in asse. Verificare che l’asta lavori parallela all’asse della moto. 
 
7) Leveraggio del cambio sfavorevole. Verificare che fra asta/leva e asta/millerighe gli angoli siano di circa 
90 gradi. 
 
8) Problema riscontrato prevalentemente su modelli Aprilia per via di interferenze rilasciate da dispositivi 
presenti sulla moto (non schermati). Schermare il cavo del sensore. 


